0 Replies Latest reply on Oct 18, 2006 9:04 AM by jetmaster

    Flash 8 Player

    jetmaster
      I embedded a QT movie in Flash 8 Professional using the default Flash 8 codec. When I go to play the movie it says I need Flash Player 8; that Flash Player 6 does not support this movie. I had already installed Flash Player 8 and did again just to make sure but I still get that error.

      Should Flash Player 8 be installed somewhere special so I can see the movie when I TEST MOVIE?