4 Replies Latest reply on Sep 25, 2006 8:30 AM by pefon

    Help

    pefon
      I am making a presentation in flash. Theres a menu and the buttons go to a frame where a movieclip contains the content. Inside these movieclips is a back button that uses the _root function to get back to the menu. For some reason once you press this the movie seems to ignore the stop actions (which i have on each frame stopping the movie from cycling through the movieclips). And it just cycles through them.

      I am not very knowledgable in Flash any help would be really appreciated.

      Oh by the way the movieclips are all above the menu so that the menu is always there even though the movieclip is playing, could that be an issue.
        • 1. Re: Help
          Level 7
          What does the code look like you have on that button?

          --

          Dan Mode
          --> Adobe Community Expert
          *Flash Helps* http://www.smithmediafusion.com/blog/?cat=11
          *THE online Radio* http://www.tornadostream.com
          *Must Read* http://www.smithmediafusion.com/blog


          "pefon" <webforumsuser@macromedia.com> wrote in message
          news:eelr7h$hdv$1@forums.macromedia.com...
          >I am making a presentation in flash. Theres a menu and the buttons go to a
          > frame where a movieclip contains the content. Inside these movieclips is a
          > back
          > button that uses the _root function to get back to the menu. For some
          > reason
          > once you press this the movie seems to ignore the stop actions (which i
          > have on
          > each frame stopping the movie from cycling through the movieclips). And it
          > just
          > cycles through them.
          >
          > I am not very knowledgable in Flash any help would be really appreciated.
          >
          > Oh by the way the movieclips are all above the menu so that the menu is
          > always
          > there even though the movieclip is playing, could that be an issue.
          >


          • 2. Re: Help
            Level 7
            What does the code look like you have on that button?

            --

            Dan Mode
            --> Adobe Community Expert
            *Flash Helps* http://www.smithmediafusion.com/blog/?cat=11
            *THE online Radio* http://www.tornadostream.com
            *Must Read* http://www.smithmediafusion.com/blog


            "pefon" <webforumsuser@macromedia.com> wrote in message
            news:eelr7h$hdv$1@forums.macromedia.com...
            >I am making a presentation in flash. Theres a menu and the buttons go to a
            > frame where a movieclip contains the content. Inside these movieclips is a
            > back
            > button that uses the _root function to get back to the menu. For some
            > reason
            > once you press this the movie seems to ignore the stop actions (which i
            > have on
            > each frame stopping the movie from cycling through the movieclips). And it
            > just
            > cycles through them.
            >
            > I am not very knowledgable in Flash any help would be really appreciated.
            >
            > Oh by the way the movieclips are all above the menu so that the menu is
            > always
            > there even though the movieclip is playing, could that be an issue.
            >


            • 3. Re: Help
              Level 7
              What does the code look like you have on that button?

              --

              Dan Mode
              --> Adobe Community Expert
              *Flash Helps* http://www.smithmediafusion.com/blog/?cat=11
              *THE online Radio* http://www.tornadostream.com
              *Must Read* http://www.smithmediafusion.com/blog


              "pefon" <webforumsuser@macromedia.com> wrote in message
              news:eelr7h$hdv$1@forums.macromedia.com...
              >I am making a presentation in flash. Theres a menu and the buttons go to a
              > frame where a movieclip contains the content. Inside these movieclips is a
              > back
              > button that uses the _root function to get back to the menu. For some
              > reason
              > once you press this the movie seems to ignore the stop actions (which i
              > have on
              > each frame stopping the movie from cycling through the movieclips). And it
              > just
              > cycles through them.
              >
              > I am not very knowledgable in Flash any help would be really appreciated.
              >
              > Oh by the way the movieclips are all above the menu so that the menu is
              > always
              > there even though the movieclip is playing, could that be an issue.
              >


              • 4. Re: Help
                pefon Level 1
                Sorry havent been online for a while, I put the beginning section in a movie clip and it seems to have sortde it out