6 Replies Latest reply on Oct 24, 2006 4:32 AM by Brian.Mccaffery

    Response time in these forums

    HKabaker Level 2
      Hi,

      Today, and several times previously, the message functions get bogged down somehow.

      For example, when I compose a message and click Preview, the preview window doesn't load completely. I can close it, but when I send my message, the browser progress bar gets stuck for awhile. Eventually the piece gets posted.

      Sometimes I get a timeout error from my company's Web traffic monitoring system. It says we haven't heard from the remote site for a long time and I should try again later.

      If no other forum readers have this problem, I might know where to start looking.

      Thanks.

      Harvey
        • 1. Re: Response time in these forums
          Captiv8r Adobe Community Professional & MVP
          Hi Harvey

          Yup, I've been seeing the same thing for the last few weeks.

          As a former co-worker would say (and probably still says) "Flustratin, aint it?"

          Cheers... Rick
          • 2. Re: Response time in these forums
            RoboColum(n) Level 5
            Count yourself lucky to have any response at all. We've had no phone / internet line for two days after a driver decided to avoid running over a bird that had landed in the road and instead slammed into the telegraph pole outside the office.
            • 3. Response time in these forums
              Brian.Mccaffery Level 1
              This is my fourth attempt to post.

              Posted a response a little while ago. Everthing froze and the following error was displayed:

              Network Error (tcp_error)


              A communication error occurred: ""
              The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

              For assistance, contact your network support team.

              What I was trying to post was;

              This is now a daily occurrence for the last 2 or 3 weeks. Same problem from the office and home. At home I connect via AOL Broadband

              Regards,

              Brian


              I'll capture the error mesage from my home machine next time it occurs and post.
              • 4. Re: Response time in these forums
                HKabaker Level 2
                Hey, Adobe guys --

                We know you read these blurbs.

                What's up?
                • 5. Response time in these forums
                  Brian.Mccaffery Level 1
                  Harvey,

                  Whilst waiting for the timeout to hit this morning, a little thought crossed my mind. In a previous life, a slightly similar problem happened from time-to-time to my users accessing the companies website (my users were the company's customers). It turned out that some changes were made to the firewalls oneortuther end. By clearing the cache, then deleting the shortcut, and accessing the site by typing the address in IE, the problem disappeared. Nearly forgot, added site to favorites again.

                  Not being one to shout eureka too soon, I followed that procedure to see if it helped.

                  So far so good, but I'll reserve judgement for a day or two.

                  Brian
                  • 6. Re: Response time in these forums
                    Brian.Mccaffery Level 1
                    Well, so much for that theory. No problems for a day, then it came back. Built my hopes up there

                    Any Adobe chappies had a look yet?

                    Brian