0 Replies Latest reply on Sep 26, 2006 11:21 AM by j3cubcapt

    Install says Classic can not find os9

    j3cubcapt
      I'm trying to install FW8 on a ibook with osX panther and I get this message? Why

      Thanks
      Will