5 Replies Latest reply on Jul 25, 2009 12:57 PM by DwFAQ

    Captcha: Wrong GD version: GD not available You need to have installed version 2.0 or newer

      I'm getting the following error when trying to use Captcha:

      Wrong GD version: GD not available You need to have installed version 2.0 or newer

      When, of course, I do have version 2.0.34 installed. I've also installed gd-progs and gd-devel. Any ideas?