3 Replies Latest reply on Jan 23, 2008 3:25 AM by Günter Schenk

    Thumbnail Doesn't Show & Image upload

      Hi,

      After following the tutorial on the Photo Gallery. When i click on insert record. The image uploads to the images folder fine. Then it goes to the list images there is no thumbnail (the red x icon) but if i click the thumbnail into a pop up window you can view a bigger image no problem.

      Any help would be good. Btw the above works fine on local computer, doesnt work online. Also i have the permissions set properly to the images folder also.

      Euphoria :)
        • 1. Re: Thumbnail Doesn't Show & Image upload
          Günter Schenk Level 4
          Hi Euphoria,

          it seems that the thumbnails haven´t been generated on your remote server -- just use DW´s FTP component to have a look at the remote directories and see if my assumption is correct.

          -----
          Btw the above works fine on local computer, doesnt work online
          -----

          That doesn´t mean anything -- your local testinmg server is assumingly running on a Windows machine, where those permissions settings are completely ignored, means the thumbnails will always be generated. The permissions will become effective on a Linux/Unix machine, and that´s what your remote host is usually running.

          -----
          Also i have the permissions set properly to the images folder also.
          -----

          What permissions did you define, 755 or 777 ? That might make a difference, as not all servers will accept the same value, so to speak.

          Cheers,
          Günter Schenk
          Adobe Community Expert, Dreamweaver
          • 2. Re: Thumbnail Doesn't Show & Image upload
            Level 1
            Hi Gunter,

            Thanks for your reply.

            I have checked the images folder and there is a thumbnails folder there now. for example i uploaded a file called paige.jpg which is in the images folder size 146kb and in the thumbnails folder there is file called paige_100*100.jpg but the size of the file is 0 bytes if thats any help.

            Thanks
            Euphoria
            • 3. Re: Thumbnail Doesn't Show & Image upload
              Günter Schenk Level 4
              Humm, that´s weird -- however we now know that ADDT´s thumbnail generation does work, otherwise the thumbnails folder and the file wouldn´t have been created at all.

              So far I have never witnessed this issue myself, so I don´t know what might have happened. However I suggest to try uploading another image and see if this happens repeatedly.

              ---
              146kb
              ---

              please also try with uploading an image having a smaller file size -- that might also make a difference

              Cheers,
              Günter Schenk
              Adobe Community Expert, Dreamweaver