8 Replies Latest reply on Jan 18, 2009 6:02 AM by Newsgroup_User

    spry menu not working in IE

    angie6913
      i've been having alot of trouble trying to figure out why the spry menu is not working in internet explorer.
      when u rollover them they move to the top of the page
      can some one please help me.
      it works perfect in everything else
      the link to my website is www.3oneeightinc.com
      i would greatly appriciate anyones help.
        • 1. Re: spry menu not working in IE
          Level 7
          That free hositng account from godaddy is killing your page... I use
          godaddy, and like them (opinions around here vary), but that "free"
          advertsing up top is murder...

          Did you upload the spry assets to your server?


          "angie6913" <webforumsuser@macromedia.com> wrote in message
          news:gktkjj$ps2$1@forums.macromedia.com...
          > i've been having alot of trouble trying to figure out why the spry menu is
          > not
          > working in internet explorer.
          > when u rollover them they move to the top of the page
          > can some one please help me.
          > it works perfect in everything else
          > the link to my website is http://www.3oneeightinc.com
          > i would greatly appriciate anyones help.
          >


          • 2. Re: spry menu not working in IE
            Level 7
            Try removing (or moving) this code from below your </html>
            </object></layer></span></div></table></body></html><!-- adsok -->
            <script language='javascript'
            src='https://a12.alphagodaddy.com/hosting_ads/gd01.js'></script>


            --
            Jo


            "angie6913" <webforumsuser@macromedia.com> wrote in message
            news:gktkjj$ps2$1@forums.macromedia.com...
            > i've been having alot of trouble trying to figure out why the spry menu is
            > not
            > working in internet explorer.
            > when u rollover them they move to the top of the page
            > can some one please help me.
            > it works perfect in everything else
            > the link to my website is http://www.3oneeightinc.com
            > i would greatly appriciate anyones help.
            >


            • 3. Re: spry menu not working in IE
              angie6913 Level 1
              it does it even went i just preview it on internet explorer
              yes i uploaded everything to the server
              • 4. Re: spry menu not working in IE
                Level 7
                GD will just put it back....

                --
                Murray --- ICQ 71997575
                Adobe Community Expert
                (If you *MUST* email me, don't LAUGH when you do so!)
                ==================
                http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                ==================


                "josie1one" <nobody@nowhere.com> wrote in message
                news:gktlap$ql4$1@forums.macromedia.com...
                > Try removing (or moving) this code from below your </html>
                > </object></layer></span></div></table></body></html><!-- adsok -->
                > <script language='javascript'
                > src='https://a12.alphagodaddy.com/hosting_ads/gd01.js'></script>
                >
                >
                > --
                > Jo
                >
                >
                > "angie6913" <webforumsuser@macromedia.com> wrote in message
                > news:gktkjj$ps2$1@forums.macromedia.com...
                >> i've been having alot of trouble trying to figure out why the spry menu
                >> is not
                >> working in internet explorer.
                >> when u rollover them they move to the top of the page
                >> can some one please help me.
                >> it works perfect in everything else
                >> the link to my website is http://www.3oneeightinc.com
                >> i would greatly appriciate anyones help.
                >>
                >
                >

                • 5. Re: spry menu not working in IE
                  angie6913 Level 1
                  yeah i tried it thats exactly what happen. i didn't even give me the option to take it off
                  • 6. Re: spry menu not working in IE
                    Level 7
                    Hello,

                    You have a few divs in the menu list.
                    This usually happens when you highlight text in the menu and use the text
                    align icon in the properties window.
                    This breaks the menu in IE.

                    <div align="center"><a href="portfolio.html"
                    class="MenuBarItemSubmenu">Portfolio</a>
                    <ul>
                    <li>
                    <div align="left"><a href="print.html">Print</a></div>
                    </li>
                    <li>
                    <div align="left"><a
                    href="photography.html">Photography</a></div>

                    Remove all the divs from the menu.
                    To correctly align text in the menu, add text-align to the link CSS in the
                    spry stylesheet.

                    The GD page may still break it, but it's worth a shot as it won't work with
                    the divs in it in IE.

                    Take care,
                    Tim


                    "angie6913" <webforumsuser@macromedia.com> wrote in message
                    news:gktkjj$ps2$1@forums.macromedia.com...
                    > i've been having alot of trouble trying to figure out why the spry menu is
                    > not
                    > working in internet explorer.
                    > when u rollover them they move to the top of the page
                    > can some one please help me.
                    > it works perfect in everything else
                    > the link to my website is http://www.3oneeightinc.com
                    > i would greatly appriciate anyones help.
                    >


                    • 7. Re: spry menu not working in IE
                      Level 7
                      ugh, free hosting not worth the money.

                      --
                      Jo


                      "Murray *ACE*" <forums@HAHAgreat-web-sights.com> wrote in message
                      news:gktnpa$46$1@forums.macromedia.com...
                      > GD will just put it back....
                      >
                      > --
                      > Murray --- ICQ 71997575
                      > Adobe Community Expert
                      > (If you *MUST* email me, don't LAUGH when you do so!)
                      > ==================
                      > http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                      > http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                      > ==================
                      >
                      >
                      > "josie1one" <nobody@nowhere.com> wrote in message
                      > news:gktlap$ql4$1@forums.macromedia.com...
                      >> Try removing (or moving) this code from below your </html>
                      >> </object></layer></span></div></table></body></html><!-- adsok -->
                      >> <script language='javascript'
                      >> src='https://a12.alphagodaddy.com/hosting_ads/gd01.js'></script>
                      >>
                      >>
                      >> --
                      >> Jo
                      >>
                      >>
                      >> "angie6913" <webforumsuser@macromedia.com> wrote in message
                      >> news:gktkjj$ps2$1@forums.macromedia.com...
                      >>> i've been having alot of trouble trying to figure out why the spry menu
                      >>> is not
                      >>> working in internet explorer.
                      >>> when u rollover them they move to the top of the page
                      >>> can some one please help me.
                      >>> it works perfect in everything else
                      >>> the link to my website is http://www.3oneeightinc.com
                      >>> i would greatly appriciate anyones help.
                      >>>
                      >>
                      >>
                      >


                      • 8. Re: spry menu not working in IE
                        Level 7
                        Jup.

                        --
                        Murray --- ICQ 71997575
                        Adobe Community Expert
                        (If you *MUST* email me, don't LAUGH when you do so!)
                        ==================
                        http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                        http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                        ==================


                        "josie1one" <nobody@nowhere.com> wrote in message
                        news:gkvcdv$s7u$1@forums.macromedia.com...
                        > ugh, free hosting not worth the money.
                        >
                        > --
                        > Jo
                        >
                        >
                        > "Murray *ACE*" <forums@HAHAgreat-web-sights.com> wrote in message
                        > news:gktnpa$46$1@forums.macromedia.com...
                        >> GD will just put it back....
                        >>
                        >> --
                        >> Murray --- ICQ 71997575
                        >> Adobe Community Expert
                        >> (If you *MUST* email me, don't LAUGH when you do so!)
                        >> ==================
                        >> http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                        >> http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                        >> ==================
                        >>
                        >>
                        >> "josie1one" <nobody@nowhere.com> wrote in message
                        >> news:gktlap$ql4$1@forums.macromedia.com...
                        >>> Try removing (or moving) this code from below your </html>
                        >>> </object></layer></span></div></table></body></html><!-- adsok -->
                        >>> <script language='javascript'
                        >>> src='https://a12.alphagodaddy.com/hosting_ads/gd01.js'></script>
                        >>>
                        >>>
                        >>> --
                        >>> Jo
                        >>>
                        >>>
                        >>> "angie6913" <webforumsuser@macromedia.com> wrote in message
                        >>> news:gktkjj$ps2$1@forums.macromedia.com...
                        >>>> i've been having alot of trouble trying to figure out why the spry menu
                        >>>> is not
                        >>>> working in internet explorer.
                        >>>> when u rollover them they move to the top of the page
                        >>>> can some one please help me.
                        >>>> it works perfect in everything else
                        >>>> the link to my website is http://www.3oneeightinc.com
                        >>>> i would greatly appriciate anyones help.
                        >>>>
                        >>>
                        >>>
                        >>
                        >
                        >