1 Reply Latest reply on Oct 19, 2006 9:12 AM by CraigCC

    Should I upgrade?

    Lonno7 Level 1
      Hi, All!

      We've had a few RoboHelp issues recently, and the question came up regarding whether to upgrade. We're using version X4.1 now; is there a more recent version we should be using? What do we consider when deciding whether to upgrade?