0 Replies Latest reply on Oct 21, 2008 1:34 PM by joan_lafferty

    [svn] 3795: removed loadCompatibility= true from the SWFLoader in Flex Explorer.

    joan_lafferty Adobe Employee
      Revision: 3795
      Author: tan@adobe.com
      Date: 2008-10-21 14:34:24 -0700 (Tue, 21 Oct 2008)

      Log Message:
      -----------
      removed loadCompatibility=true from the SWFLoader in Flex Explorer. This was necessary in the past because of a bug SDK-17156. That bug has since been fixed, so, loadForCompatibility is now unnecessary.

      Ticket Links:
      ------------
      http://bugs.adobe.com/jira/browse/SDK-17156

      Modified Paths:
      --------------
      flex/sdk/trunk/samples/explorer/loaderPanel.mxml