0 Replies Latest reply on Feb 16, 2009 4:08 PM by Peter Farland

    [svn:fx-trunk] 4977: Updating CSSSelector to consider pseudo-selector conditions for descendant selectors too .

    Peter Farland Level 3
      Revision: 4977
      Author: pfarland@adobe.com
      Date: 2009-02-16 16:08:48 -0800 (Mon, 16 Feb 2009)

      Log Message:
      -----------
      Updating CSSSelector to consider pseudo-selector conditions for descendant selectors too.

      QE: Yes, please retest.
      Doc: No
      Checkintests: Pass
      Reviewer: Glenn
      Bugs:
      SDK-19348 - [Advanced CSS] Descendant selectors do not work for Spark itemRenderers.

      Ticket Links:
      ------------
      http://bugs.adobe.com/jira/browse/SDK-19348

      Modified Paths:
      --------------
      flex/sdk/trunk/frameworks/projects/framework/src/mx/styles/CSSSelector.as