0 Replies Latest reply on Jun 23, 2008 7:03 AM by (Jim_Murphy)

    [svn] 2178: when compiling 3.0.x use 1.4 compatibility.

    Level 1
      Revision: 2178
      Author: jimurphy@adobe.com
      Date: 2008-06-23 08:03:55 -0700 (Mon, 23 Jun 2008)

      Log Message:
      -----------
      when compiling 3.0.x use 1.4 compatibility.
      -added a variable so this can be set globally in the build.xml in the root or individually in the modules' build.xml's

      Modified Paths:
      --------------
      flex/sdk/branches/3.0.x/build.xml
      flex/sdk/branches/3.0.x/modules/antTasks/build.xml
      flex/sdk/branches/3.0.x/modules/asc/build/java/build.xml
      flex/sdk/branches/3.0.x/modules/compiler/build.xml
      flex/sdk/branches/3.0.x/modules/debugger/build.xml
      flex/sdk/branches/3.0.x/modules/swfutils/build.xml