0 Replies Latest reply on Jan 23, 2009 12:49 PM by Limnonari

    30days-testversion

    Limnonari
      hello adobe-user, I'm interrested in Adobe Captivate, so I downloaded the testversion today and installed it. Flash Player was updated by me to latest version. Then I tried to start the programm for the first time, but failed. The message: "Flash Player for Microsoft Internet Explorer is not installed or a too old version. You get automatically directed to the Adobe-Website where the actual Flash Player will be delivered. Captivate can be used as soon as Flash Player is installed.Press OK." When I pressed OK, there is a nother message: "There must be an internet-connection to go to http://www.adobe.com/shockwave/download.......Press OK." When I pressed ok, everything's gone and I see my desktop. I was online all the time. Does have anybody a clue what's wrong ? Thanks alot in advance.