18 Replies Latest reply on Apr 1, 2010 3:17 PM by skillet123

    Getting error after administrator who upgraded from CS3 to CS4

    gregflex
      Hi,

      We have had an administrator who upgraded from CS3 to CS4. However, any of our other users still using CS3 now get the following error message:

      “The website is being administered with a newer version of Contribute. For more information contact this website's administrator."

      Do you know any way around this issue?

      Thanks,
      Greg