0 Replies Latest reply on Jun 13, 2005 4:48 AM by (Nathan_DeGroff)

    Adobe Elements Server 6.0 on top of Adobe Professional 7.0

      Environment:
      OS: Windows 2003 Server
      Packages: Adobe Acrobat 7.0 Professional

      I'm working with EMC's Advanced Document Transformation Services and Adobe Elements Server 6.0 (AES) comes bundled with the software. However, to install the Server, the documentation says that it requires Adobe Professional 6.0. I tried to install it the first time and AES complained that it couldn't find 6.0 Professional. I found that the box only had 6.0 Standard installed rather than Professional. I put in the request to order 6.0 Professional and instead of 6.0, I have recieved 7.0.

      In summary, will AES work with Acrobat 7.0 professional or am I up a creek without a paddle? I am waiting to recieve the actual application and I'd like to get a head start if it will not install under 7.0 Professional