0 Replies Latest reply on Nov 28, 2005 3:05 AM by (Tim_Arnold)

    Elements and Office XP

      I have a strange problem with the elements server and office XP

      When any type of document (be it, doc,xls...) It opens the application, and then sits there and does nothing..

      If I click from the active object onto something else (lets just say onto the elements console) the document prints..?? If I leave it alone it just sits there and does nothing until it times out.

      When I look in the logfile for the elements server I get the following

      [Tue Nov 22 14:27:26 2005] 2980 Retrying getting active object(2) ... after - 0
      [Tue Nov 22 14:27:28 2005] 2980 Retrying getting active object(3) ... after - 0
      [Tue Nov 22 14:27:30 2005] 2980 Retrying getting active object(4) ... after - 0
      [Tue Nov 22 14:27:32 2005] 2980 Retrying getting active object(5) ... after - 0
      [Tue Nov 22 14:27:34 2005] 2980 Retrying getting active object(6) ... after - 0
      [Tue Nov 22 14:27:36 2005] 2980 Retrying getting active object(7) ... after - 0
      [Tue Nov 22 14:27:38 2005] 2980 Retrying getting active object(8) ... after - 0
      [Tue Nov 22 14:27:40 2005] 2980 Retrying getting active object(9) ... after - 0
      [Tue Nov 22 14:27:42 2005] 2980 Retrying getting active object(10) ... after - 0
      [Tue Nov 22 14:27:44 2005] 2980 Retrying getting active object(11) ... after - 0
      [Tue Nov 22 14:27:46 2005] 2980 Retrying getting active object(12) ... after - 0

      Got any ideas as to why this is happening?