1 Reply Latest reply on Oct 27, 2008 6:27 AM by Newsgroup_User

    Issue with Mac/FF2.0

    soniya_sreenath
      Hi,

      We are using the FSVideo Display component for the video.
      Only in Mac/FF2.0 we are facing these issue.

      Steps to reproduce

      1. Launch the URL http://www.sreesiya.com/fxpm/ on Mac/FF2.0
      2. let the playback start
      3. keep a mouse press on the vertical scroll of the fire bug. keep the mouse pressed and observe the playback

      Errors:

      1. Video is halted/freezed
      2. Timer also comes to halt
      3. Audio continues to play. on completion of asset, playback continues to next asset/ad without Video

        • 1. Re: Issue with Mac/FF2.0
          Level 7

          "soniya sreenath" <webforumsuser@macromedia.com> wrote in message
          news:ge3b8v$q10$1@forums.macromedia.com...
          > Hi,
          >
          > We are using the FSVideo Display component for the video.
          > Only in Mac/FF2.0 we are facing these issue.
          >
          > Steps to reproduce
          >
          > 1. Launch the URL http://www.sreesiya.com/fxpm/ on Mac/FF2.0
          > 2. let the playback start
          > 3. keep a mouse press on the vertical scroll of the fire bug. keep the
          > mouse
          > pressed and observe the playback
          >
          > Errors:
          >
          > 1. Video is halted/freezed
          > 2. Timer also comes to halt
          > 3. Audio continues to play. on completion of asset, playback continues to
          > next
          > asset/ad without Video

          There's a link under the Help menu that should take you to the appropriate
          place to file a bug report.