2 Replies Latest reply on Oct 27, 2008 2:14 PM by Newsgroup_User

    OT: Another Japanese Question

    Level 7
      I asked a question about using Japanese fonts on my MacBook Pro. Thanks
      for all the tips. But I have one more question.

      When I went into System Preferences and made the changes, EVERYTHING
      changed into Japanese. When I rebooted my computer, I couldn't even find
      "System Preferences" because it was written in Japanese.

      Is it possible to somehow set it up so that the computer itself remains
      "English," but you can simply choose a Japanese font to type with? In
      other words, you could choose Arial or Times New Roman if you want to
      type in English, but choose "Japanese" if you want to type in that language.

      Thanks.

        • 1. Re: OT: Another Japanese Question
          Level 7
          David Blomstrom wrote:
          > When I went into System Preferences and made the changes, EVERYTHING
          > changed into Japanese. When I rebooted my computer, I couldn't even find
          > "System Preferences" because it was written in Japanese.

          You should be able to find System Preferences in the Dock. It's normally
          on the right, and has an icon that looks like a set of gear cogs. It's
          also in the Applications folder in Finder, which should still display in
          English. If everything is written in Japanese, and you can't find it,
          System Preferences in Japanese is システム環境è¨å®š.

          Once you open System Preferences, the International section is in the
          top row and has a UN flag. It's labelled 言語環境. Inside the
          International section, select the left button at the top (言語), and
          drag 日本語 down below English. Close System Preferences, and everything
          should be restored to English.

          > Is it possible to somehow set it up so that the computer itself remains
          > "English," but you can simply choose a Japanese font to type with? In
          > other words, you could choose Arial or Times New Roman if you want to
          > type in English, but choose "Japanese" if you want to type in that
          > language.

          Open System Preferences, International, and select the Input Menu button
          at the top of the panel. Select Kotoeri Input Method and close System
          Preferences. You can then input Japanese into any program by selecting
          Hiragana or Katakana from the input menu in the Mac menu bar. On your
          system, the input menu should be indicated by a mini Stars and Stripes.

          --
          David Powers, Adobe Community Expert
          Author, "The Essential Guide to Dreamweaver CS3" (friends of ED)
          Author, "PHP Solutions" (friends of ED)
          http://foundationphp.com/
          • 2. Re: OT: Another Japanese Question
            Level 7
            Thanks so much for the tips, David. I want to learn how to set this up
            on my computer and am thinking of then buying a laptop as a present for
            a friend who's studying Japanese. She already speaks fluent English and
            Spanish. The amazing thing is that she's deaf!

            David Powers wrote:
            > David Blomstrom wrote:
            >> When I went into System Preferences and made the changes, EVERYTHING
            >> changed into Japanese. When I rebooted my computer, I couldn't even
            >> find "System Preferences" because it was written in Japanese.
            >
            > You should be able to find System Preferences in the Dock. It's normally
            > on the right, and has an icon that looks like a set of gear cogs. It's
            > also in the Applications folder in Finder, which should still display in
            > English. If everything is written in Japanese, and you can't find it,
            > System Preferences in Japanese is システム環境è¨å®š.
            >
            > Once you open System Preferences, the International section is in the
            > top row and has a UN flag. It's labelled 言語環境. Inside the
            > International section, select the left button at the top (言語), and
            > drag 日本語 down below English. Close System Preferences, and everything
            > should be restored to English.
            >
            >> Is it possible to somehow set it up so that the computer itself
            >> remains "English," but you can simply choose a Japanese font to type
            >> with? In other words, you could choose Arial or Times New Roman if you
            >> want to type in English, but choose "Japanese" if you want to type in
            >> that language.
            >
            > Open System Preferences, International, and select the Input Menu button
            > at the top of the panel. Select Kotoeri Input Method and close System
            > Preferences. You can then input Japanese into any program by selecting
            > Hiragana or Katakana from the input menu in the Mac menu bar. On your
            > system, the input menu should be indicated by a mini Stars and Stripes.
            >


            --
            David Blomstrom: PolITics Expert
            http://www.geobop.org/ | http://www.invisible-republic.org/
            http://www.billysoft.org/ (M$)
            http://www.freedomware.us/Topics/Mac_vs_PC/