10 Replies Latest reply on Feb 18, 2011 2:01 PM by tsegan

    simplified chinese language

    Level 1
      When I go to open a particular pdf file, I get this message:
      The Simplified Chinese Language Support Package is required to display this page properly.
      Click OK to install this component.

      Anyone know why this is happening?