2 Replies Latest reply on Oct 29, 2008 7:11 AM by Newsgroup_User

    can't send on webpage?

    wramdam
      When I try to publish my webpage it give me Index of?why?
        • 1. Re: can't send on webpage?
          Level 7
          I'm not sure I understand what you are asking. It sounds like your question
          is -

          "When I upload my home page to my server, and then browse to the site, I get
          a directory listing instead of seeing the home page. Why?"

          Did I guess correctly? If so, it means the following -

          1. Your host has left the directory listing enabled for your site - this is
          a bad idea. You should ask them to disable it.
          2. Your home page is NOT named with a filename that is recognized by the
          host server as a default filename. Try renaming your home page to
          'index.html' which is one of the more common default filenames. If that
          does not work, then ask your host what the default filenames are, and pick
          one for your home page's filename.

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          ==================


          "wramdam" <webforumsuser@macromedia.com> wrote in message
          news:ge9jml$pe4$1@forums.macromedia.com...
          > When I try to publish my webpage it give me Index of?why?

          • 2. Re: can't send on webpage?
            Level 7
            I'm going to takea wild stab at this. Check to see if you have named your
            webpage Index, if so, change it to index. You capitolized it in your post,
            so just guessing maybe you may have capped the file name as well.

            Gary

            "wramdam" <webforumsuser@macromedia.com> wrote in message
            news:ge9jml$pe4$1@forums.macromedia.com...
            > When I try to publish my webpage it give me Index of?why?