6 Replies Latest reply on Feb 6, 2009 6:14 AM by (Kid_V._Lucky)

    ARC5.3 / PS4 on a MAC  and OX10.5.6 to use Nikon D3x RAW file

    Level 1
      Hi

      I can not open the ARC5.3 test. LR2.3 fine. But then can't open in PS4 as I can not load ARC5.3 onto my mac...

      Any help please ??

      Justin Leighton
        • 1. Re: ARC5.3 / PS4 on a MAC  and OX10.5.6 to use Nikon D3x RAW file
          John_Cornicello_Photo Level 2
          What happens when you try to download the file? Do you get an error message? Does the download not start?
          • 2. Re: ARC5.3 / PS4 on a MAC  and OX10.5.6 to use Nikon D3x RAW file
            Level 1
            I have the same problem. Mac OS 10.5x, CS4 MC.
            Anti Virus (Norton) is turned off.

            Download goes fine - no interruptions or error messages. Image uncompresses just fine. Clicking on the installer icon brings up a window with a message that says it can't install the plug-in because Camera Raw is not installed.
            Presently I have ACR 5.2 installed and it works fine.
            I tried this 4x - dowloaded it from both mirrors on two different machines.
            • 3. Re: ARC5.3 / PS4 on a MAC  and OX10.5.6 to use Nikon D3x RAW file
              Ramón G Castañeda Level 4
              >Anti Virus (Norton) is turned off.

              This may not be involved in your particular ACR issue, but it's worth mentioning since you have NAV installed:

                Norton is NASTY stuff in OS X. Stay away from anything with the Norton name if you're on any version of OS X, especially do NOT let anything with the Norton name (like Norton Anti Virus, File Saver) ever reside on your computer.

              NAV (Norton Anti Virus) can lead to permanent file damage. Files damaged by NAV are not recoverable. NAV can also prevent many PostScript files from parsing, even if not damaged permanently.

              Disk Doctor and Speed Disk are known to cause the kind of directory damage that can lead to kernel panics.

              http://www.macmaps.com/kernelpanic.html

              Another excellent reason to steer clear from all things Norton!

              The kernel panic FAQ is divided by the order of most common occurrences of kernel panics:

              * Directory
              * Drivers
              * Permissions
              * RAM

              1. A directory failure or user accidentally moving .kext files that should be left alone. The directory may fail, due to an accident caused by Norton Utilities or Systemworks, which may at random corrupt a directory even when trying to repair it. Norton Anti-Virus will not do this, but Norton Disk Doctor and Norton Speed Disk have a history of doing this.
              [emphasis mine]
              • 4. Re: ARC5.3 / PS4 on a MAC  and OX10.5.6 to use Nikon D3x RAW file
                Level 1
                Thank you for the reiteration of Norton's issues concerning OS X. I don't have or use the offending applications - and the NAV program seems to be problem-free. I've been using it for a long time, on several machines, with every permutation of OS X since 10.3. NAV has been problem free for me. YMMV.
                Having said that, to eliminate the possibility of NAV being the culprit, I removed Norton yesterday and the situation is still ongoing.
                If I could get someone to copy their plug-in and send/email it to me I could install it manually. I have several D3X images that I need to open for a review of the camera and while I can open them in LR 2.3, that is not how I want to view them for comparison to other files.
                I installed the OS X update to 10.5.6 last night and again, the problem persists. I have a hard time believing that I am the one singular person with this issue; any workaround/solution based feedback would be extremely helpful.
                • 6. Re: ARC5.3 / PS4 on a MAC  and OX10.5.6 to use Nikon D3x RAW file
                  Level 1
                  Problem solved

                  Not before CS4 had a total melt-down though. All apps ceased to open - an error message claiming the registration had expired.
                  The CS4 uninstaller would not run. I manually removed all adobe files that I could find.
                  Then - following Adobe Tech Support suggestions;
                  I ran the CS3 clean script. Shut down, reboot, reinstalled CS4 MC.
                  Everything ran fine - then I installed the 5.3 ACR beta wihtout a hitch.

                  At this moment - everything seems to work fine.