2 Replies Latest reply on Mar 27, 2009 3:20 PM by Ramón G Castañeda

    camera raw CS2 and Leopard

      I have been using CS2 with Leopard.I upgraded from CS online with a download to CS2. My hard drive crashed. I was sent a link via email thru Adobe to download CS2 again. When I downloaded/installed the program, when opening Bridge the message I got was"The Application could not load Adobe Camera Raw. Use the Adobe Bridge Installer to install the adobe camera raw plug-in. I have 3.7 in the place that Ramo'n mentioned and no where else. What am I doing wrong can it work with out having to go to a lower Operating system?
        • 1. Re: camera raw CS2 and Leopard
          Ramón G Castañeda Level 4
          Kellie,
          > "Use the Adobe Bridge Installer to install the adobe camera raw plug-in"

          That error message is incomprehensible. There is no independent "Bridge Installer" and Bridge has absolutely nothing to do with installing the Camera Raw plug.in.

          I can't begin to imagine what would generate such a message error, ever.

          I hope someone from the ACR Team responds to your post in this forum. The creator of both Photoshop and Camera Raw, Thomas Knoll, and one of the ACR Engineers, Eric Chan, are very active here, as is Jeff Schewe, who wrote THE book on Camera Raw.

          I'm sure no one is ignoring you here, but, as I told you earlier, CS2 is not supported under Leopard. Basically, it it runs fine, if it doesn't, too bad.
          • 2. Re: camera raw CS2 and Leopard
            Ramón G Castañeda Level 4
            Don't despair, Kellie. :)

            I'm sure everybody is off to Boston for Photoshop World over the weekend.