9 Replies Latest reply on Jul 13, 2007 4:56 PM by JimHess-8IPblY

    RAW interface

      Here's a problem that I have that is annoying rather than serious but I can't solve it. When I open RAW files in CS3 Bridge, the interface is too large for the screen By that I mean that I can't see all the contents because at the bottom of the screen are four buttons saying
      SAVE IMAGE OPEN IMAGE CANCEL and DONE. but I can only see these if I click on the blue bar at the top and drag it slightly upwards But the next time I open a RAW file it reverts back to the old view. I have tried placing the curser over the bottom right-hand corner and clicking and dragging towards the centre but it doesn't move. And clicking on Full Screen Mode only makes it worse. Any help would be appreciated. Cheers
        • 1. Re: RAW interface
          Ramón G Castañeda Level 4
          Jack,

          You need to increase your monitor's resolution to meet the minimum requirements.
          • 2. Re: RAW interface
            John_Cornicello_Photo Level 2
            System Requirements for Photoshop (including ACR) are listed at http://www.adobe.com/products/photoshop/photoshop/systemreqs/

            Minimum screen resolution is 1024x768 pixels
            • 3. Re: RAW interface
              Panoholic Level 2
              Read this thread, it *may* be the same phenomenon:

              http://www.adobeforums.com/cgi-bin/webx/.3bc3cbd5/3

              Another issue is the DPI setting in the monitor properties, advanced. If the setting is higher than the standard, which is 96DPI, give it a try with a lower setting. Of course it is nonsense to adjust the setting for the need of a particular application, but at least you know where the problem lies.
              • 4. Re: RAW interface
                Level 1
                Hi all. The resolution was one of the first things I tried and it was already set at the recommended 1024x768. I even tried to change from 32 bit to 16 bit but no difference
                • 5. Re: RAW interface
                  Panoholic Level 2
                  The monitor's resolution has nothing to do with the DPI setting; the latter is a scaling factor for Windows, it's a purely software issue.
                  • 6. Re: RAW interface
                    Ramón G Castañeda Level 4
                    >already set at the recommended 1024x768

                    Just to clarify, that is by no means "the recommended" resolution; it's the minimum resolution.

                    But try the solution offered by G Sch. I'm not a Windows user.
                    • 7. Re: RAW interface
                      Level 1
                      Good suggestion G Sch. I dropped the DPI from 126 to 96 and I am now able to see most (but not all) of the options buttons. But it does make all the other fonts smaller as well and I agree that it is just not worthwhile to affect everything just for RAW files. So now that I know what the probem is I will revert to the previous setting of 126. I appreciate everyone getting involved with my problem. Cheers
                      • 8. Re: RAW interface
                        Panoholic Level 2
                        Hold on, Jack.

                        Read the thread I linked to above. Perhaps you too are using an old style theme with Windows XP. Changing to the new style can solve the problem (if you can stand the new, childish style).
                        • 9. Re: RAW interface
                          JimHess-8IPblY Level 3
                          Here is something I had to do once. Temporarily set your resolution higher than you normally have it. Open Bridge and then start ACR by selecting one of your raw images. With the higher resolution you will be able to see all of the ACR dialog. Use the adjustment icon in the lower right hand corner of the ACR dialog to make it significantly smaller. Then just cancel out of ACR and close everything. Reset your resolution back to its normal setting and open ACR again. Now you should be able to size it properly for your resolution. At least it worked for me.