5 Replies Latest reply on Aug 23, 2007 5:12 PM by (Steve_Koopman)

    JPEG "Done" Changes not appearing in Bridge

      Sorry if this has already been covered, but I didn't see an exact answer in the forum. I am using CS3 and ACR 4.1 in Windows Vista. When I conduct changes in a RAW file and hit "Done" I see the effects and circular icon indicating such in the thumbnails and preview in Bridge.

      However, when I do the same with JPEGs, open them in ACR, conduct changes and then press "Done", I do not see the effects in Bridge, even if I purge the cache. The changes are seen if I open the JPEG in Photoshop and then save it, but that seems like a pain in the neck if I'm not doing any actual editing in Photoshop.

      Any help would be great!
        • 1. Re: JPEG "Done" Changes not appearing in Bridge
          JimHess-8IPblY Level 3
          On my computer, this problem seems to be intermittent. Sometimes the JPEG images will refresh, and sometimes they won't. I seem to get more consistent results by setting the preview to High-Quality Thumbnails in the Bridge preferences. But this is one of those inconsistencies that I have learned that I just have to tolerate. Maybe when CS4 is released Bridge will be a little closer to what we all are hoping for. But I don't expect very much will be done with the current version. I think what we have is about all we are going to get.
          • 2. Re: JPEG "Done" Changes not appearing in Bridge
            John_Cornicello_Photo Level 2
            Are you not seeing the effects in Bridge's thumbnails, preview, or both? I've found for myself that ACR changes do not show in the thumbnails when they are below some size threshold. At very small sizes it appears that the jpg built into the raw file is displayed, but as I increase the size of the thumbnails at some point it snaps over to the ACR-adjusted version. The preview, however, seems to always show the adjusted version.

            I originally noticed this when experimenting with setting the camera to "in-camera b&w" while using raw. Small thumbnails showed in b/w, but larger thumbnails showed in color.
            • 3. Re: JPEG "Done" Changes not appearing in Bridge
              JimHess-8IPblY Level 3
              When the changes don't appear, it is consistent with the thumbnails and the preview. The size of the JPEG doesn't seem contributing factor. Sometimes a changed JPEG will only appear in Bridge as a blank thumbnail with no image whatsoever. Sometimes, in those instances, the preview will show the image.

              Actually, I have just stopped worrying about the issue because there doesn't seem to be anything I can do to correct the problem. Generally speaking, I like using Bridge anyway. It occasionally crash on me for no apparent reason. But it will usually restart without problems, and then it seems to work fine with the rest of the day. I just think there are a lot of unresolved issues with Bridge. Maybe if we all had state of the art computers with lots of memory, and dedicated only to Photoshop/Bridge, things would be different.
              • 4. Re: JPEG "Done" Changes not appearing in Bridge
                Ramón G Castañeda Level 4
                Cache management in Bridge is an unmitigated disaster. I find myself having to purge the cache way too often. Last night I had to do it in a folder in which the Develop Settings > Clear Settings command just would not work. (Bridge 2.1.0.100, Mac PPC)
                • 5. Re: JPEG "Done" Changes not appearing in Bridge
                  Level 1
                  Thanks guys. Sometimes it's just nice to know you're not alone.

                  ;-)