2 Replies Latest reply on Jan 2, 2008 7:30 PM by (Tytan)

    Problems with Actions / pertains to the RWCR Book

      Chapter 9...Exploiting Automation.

      Recorded the simple action "Save JPEG Preview" according to the book, right down to the details. After recording, tried batching processing several raw files, no problem. Then i decided to open a raw file in Camera Raw and changed the color space to AdobeRGB. After which I ran the same action on a raw file, and instead of the action changing the profile to sRGB, the processed jpeg came out in AdobeRGB.

      A check on the Actions steps details revealed that the setting of the workflow parameters were not recorded. I tried re-recording the actions many times, and each time the workflow parameters were just not recorded and documented, unlike what was stated and shown in the book. This is really puzzling.

      My using a MacBook Pro, 15in, 2.4 GHz, 4 gig memory.
      I'm using Photoshop CS3 v10.0.1, Bridge CS3 v2.1.1.9, Camera Raw 4.3.1

      Help....please!
        • 1. Re: Problems with Actions / pertains to the RWCR Book
          Level 1
          > I tried re-recording the actions many times, and each time the workflow parameters were just not recorded and documented, unlike what was stated and shown in the book.

          Did you actually record the opening of a raw image when you recorded the action? I just did while changing the workflow settings and went ahead and actually opened the file while recording. The workflow settings WERE recorded...exactly as shown in the book. I'm running PS 10.0.1 & CR 4.3.1.

          BTW, did you open the file from Photoshop? You didn't perhaps open the raw file from Bridge while Bridge was hosting, did you? Only Photoshop can record the open step. If you open the raw from Bridge, it won't record the steps.
          • 2. Re: Problems with Actions / pertains to the RWCR Book
            Level 1
            Thank you so much for your reply. I just found out what i was doing wrong: After pressing "record", i went to Bridge, click on a raw file and then command-o...i believe that's where i went wrong, but because "Open Image" was selected/blue on the Camera Raw dialog box i presumed that Camera Raw was hosted by Photoshop.

            In any case, instead of going to Bridge to open, i commanded-o in Photoshop to open a raw file, and everything's ok and running fine now!!

            Thanks again!