5 Replies Latest reply on Feb 18, 2008 9:47 AM by (jody_warner)

    camera raw

      i have camera raw 4.3.1 installed - ps cs3 10.0 - windows xp - i cannot open raw files in bridge - right click - open in bridge 2.1 - nothing happens - file open in bridge ( no such option ) - what's up - have no problem opening in photoshop but cannot in bridge ??
        • 1. Re: camera raw
          michael shaffer Level 1
          > file open in bridge ( no such option ) - what's up

          When opening recognized raw files (ie, recognized because you have the correct version of ACR properly installed), Bridge should provide you with the option "open in Camera Raw", which will in turn offer you the option to "Open" which sends it to Photoshop.

          (You did get a PDF manual with PS CS3 didn't you?)

          HTH & cheerios :)
          • 2. Re: camera raw
            John Joslin Level 6
            Photoshop should be 10.0.1 and Bridge should be 2.1.1.9.

            Check your Bridge and Photoshop preferences to see that the right boxes are ticked.

            A right-click on a raw file should then get you something like this:

            http://img233.imageshack.us/img233/1117/contextlf8.jpg
            • 3. Re: camera raw
              Hey -

              RAW Nikon D2x files worked on my mac G5 and CS3. I recently upgraded to the Nikon D3 and downloaded the 4.3.1 ACR update. RAW files won't open now.

              I've purged all caches and restarted about ten times - still nothing.

              It works on my laptop (intel macbook pro w/ CS3) but not the desktop (10.4.11)

              HELP!

              Jody
              • 4. Re: camera raw
                John_Cornicello_Photo Level 2
                How did you download 4.3.1 and where did you install it?

                What version of Camera Raw does Photoshop say it sees (About > About Plug-ins > Camera Raw)?
                • 5. Re: camera raw
                  Level 1
                  Hey John,

                  First off - I got the issue solved. It was a permission issue as I had transfered the NEF's from my laptop to desktop and forgot to change the permissions.

                  As far as download, I used the instructions on the Apple page. Everything works now.

                  Regards,

                  Jody