2 Replies Latest reply on Apr 16, 2008 11:13 AM by JimHess-8IPblY

    Blowout in Red

      When opening a RAW file in the RAW converter, the on initial screen any areas overexposed to all white, blowout, whatever the term now show as red. This is EXTREMELY annoying. I can get the blown out areas shown when setting exposure and don't want to see it in the initial image. This didn't used to happen. What do I need to do to get back to not seeing red?

      I am on a Mac Power PC G5 running OS-10.4.11 using Photoshop CS-3 10.0.1 and believe I am using the latest update of Adobe RAW convert but can't locate the software to verify the version number.

      Thanks for you help,

      Bob Gaunt
        • 1. Re: Blowout in Red
          Thomas Knoll Level 2
          Then turn off the highlight clipping preview that you turned on. (click on the triangle in the upper-right of the histogram).

          The version number is in the title bar of the Camera Raw dialog (you need to exit full screen mode if you are in it to see the title bar).
          • 2. Re: Blowout in Red
            JimHess-8IPblY Level 3
            In the upper corners of the histogram in ACR there are small controls that you can click on to turn off the shadow and highlight clipping. Just click on the one in the upper right-hand corner. That will turn off the highlight clipping. The one in the left-hand corner controls the display of the shadow clipping. Personally, I like using them. But if you don't, just turn them off.