1 Reply Latest reply on Apr 30, 2008 7:32 AM by JimHess-8IPblY

    4.4.1 ACR xmp problem - see new info

    Level 1
      As suggested I have upgraded to 4.4.1 and have the same problem. However there is further info below that should allow anyone to reproduce the problem. I.ve just done it on 3 machines.

      Original Posted Problem
      Would appreciate help on this if anyone has seen the problem.
      I use ACR 4.3 on windows XP Pro with CS3, 4 gig ram.
      My normal practice is to copy my CF cards to folders on the desktop, then
      drag each folder to Bridge to rough select the keepers.
      I then open the remaining images in ACR and make further deletions if
      necessary.

      When I delete images from the ACR screen, the X appears as normal but the
      sidecar.xmp file is not been deleted, only the NEF deletes.

      New Info.

      After deleting the X images the corresponding .xmp files have gone - problem fixed I thought!!

      If you now drag the same folder to bridge for the second time, then open all images in ACR, make any alteration to all of them, then delete for example 3 images, the X appears and the NEF file is deleted, but the dreaded sidecar.xmp files are still in the folder for those files deleted on the second pass.
      I,ve tried this a few times and it always gives the same result.

      Hope this makes sense and someone else ca reproduce the same problem

      Regards and thanks
      Michael