14 Replies Latest reply on May 5, 2008 1:28 PM by JimHess-8IPblY

    Can I use RAW 4.4.1 with a Canon XSi and CS3 or PSE 6.0?

    Hersch Pilloff
      I have CS2 and Lightroom 1.4.1: how can I use RAW 4.4.1 with a Canon XSi?

      It is clear that CS2 cant be used with this. Less certain whether I can use Lightroom 4.4.1?

      It would appear that I could use Photoshop Elements 6.0 to do this?

      Is there a convenient way to use more than one Camera Raw with CS3 without having 2 or more different versions of CS3 on my desktop, each with its own version of Camera Raw?

      Same question as above but can one use more than one Camera Raw with Photoshop Elements 6.0 or greater?

      Thanks,

      Hersch