10 Replies Latest reply on Jun 27, 2007 6:49 AM by (grampa_deane)

    Can't download DE

      The Download and Install buttons on the DE page are dead. I am unable to download the new version of DE and am cut off from an extensive library. What do I do to download and install?
        • 1. Re: Can't download DE
          From where I sit with my MAC, which ran the beta version just fine thank you, I am guessing the links are dead until the bugs are fixed.
          • 2. Re: Can't download DE
            Level 1
            Well, something fishy is going on as I can download and install on XP SP2 and it works. Hmm! Mac may need help.
            • 3. Re: Can't download DE
              Level 1
              After removing the old version and rebooting twice, finally I was able to download and install the new version of DE. (BTW - I'm using Tablet XP 2005). Thanks to grampa deane. Your post let me know the problem was me and not the download site.

              Victor
              • 4. Re: Can't download DE
                Level 1
                Glad your problem is solved, Victor, by my MAC issue burns on, OSX updated to the latest update, ..... I am needing some insightful direction as to what to do next.
                I have un-installed Acrobat reader and re-installed, I have tried deleting cache etc on both FireFox and Safari, re-booted several times and still get bounced from the adobe.com download web page back to the adobe labs web page and re-directed back to the adobe.com page but no DE update ever occurs.

                Any help would be appreciated.

                thank you.
                • 5. Re: Can't download DE
                  Jim Lester Level 4
                  Grampa,
                  Hmmm that's weird. Have you tried deleting your current version of Digital Editions manually? :
                  • Delete the ~/Library/Preferences/Macromedia/Flash Player/www.macromedia.com/bin/digitaleditions2x0 (~ is the unixism for your home directory, usually at /Users/'your username').
                  • Delete the shortcut in your /Applications directory

                  Then go directly to the install page http://www.adobe.com/products/digitaleditions/ and attempt to install Digital Editions.



                  If that doesn't work, if you could post what version of flash you are using on Safari and Firefox, that would be helpful for us to try to figure out what is going on. An easy way to check flash version is to go to the Flash Version Test page

                  Thanks

                  Jim Lester

                  Adobe Systems
                  • 6. Re: Can't download DE
                    Level 1
                    Jim, deleting the DE from the macromediaflash bin got it installed, thank you. I can now open my ebook.
                    The flash version on my machine is MAC 9.0.45.0, however, DE is not actually installed on my machine as I had hoped it would be but resides as a shortcut to the website. Did I do something in-correctly? I am using Acro-Reader 8.

                    Thank you.
                    • 7. Re: Can't download DE
                      Level 1
                      Jim,
                      I have resolved the on-line/off-line issue (it seems to depend on how I access the material) and am now considerably happier this morning than last night.
                      I thank you for your assistance in this matter.
                      • 8. Re: Can't download DE
                        Jim Lester Level 4
                        Grampa,

                        I'm glad that fixed it for you. The code in Acrobat 8 that launches Digital Editions goes through a web page to do it. Changing this code to instead launch the local version of Digital Editions directly, if it is already installed, is on our (rather long) feature list for subsequent versions. However in the mean time, as you probably already noticed, if you launch Digital Editions directly (there should be a shortcut in the /Applications directory), you won't need to be online to access the content in your Library.


                        Happy Reading,

                        Jim Lester

                        Adobe Systems

                        • 9. Re: Can't download DE
                          Level 1
                          Can you tell us some info: OS type, PPC or Intel, browser, exact details of what "buttons on page are dead" means? Did you see any download dialogs? I just tried myself upgrading to 10.4.10 and had no problems installing. (QE had previously tested but I though I would check) Any details would be helpful in allowing us to diagnose the problem. Thanks.
                          • 10. Re: Can't download DE
                            Level 1
                            Ric Wright,
                            I am assuming you wish to hear from me although I did not post "buttons on page are dead".
                            I had the beta DE installed on my MAC OSX 10.4.10 Intel (MB pro 17), FLASH player 9.0.45.0, with Acrobat Reader 8 installed.
                            The event I experienced was my browser bouncing from 'install DE' to Adobe Labs home page to 'Install DE', in a rather frustrating circle.
                            Once Jim Lester posted his suggestion to delete from the flash bin and the shortcut, everything installed as it should.
                            I haven't tried it since the 23rd but trying now, so no assumption on functionality would be made, DE still works.
                            I hope this helps.