2 Replies Latest reply on Jul 12, 2010 5:01 AM by marjoschlenter

    io Error

      I have just downloaded 3 books onto Adobe Digital Editions on my Vista computer. I can read them on the computer but when I try to transfer them to my Sony Reader PRS-505 by dragging the book onto the reader icon I receive an error message:

      "File(s)unable to be copied
      Error: [name of book] io Error"

      The version of ADE is 1.7.1079. I have verified my computer with ADE and have downloaded many books before. I have switched off my firewall (which was never previously a problem)and the same error message occurs.

      Does anyone out there have any solution?
        • 1. Re: io Error

          I have the answer... It took me nearly 8 hours of working on this removing hardware, software, etc.  The odd thing was the reader could be seen and could be authenticated. So you would think everything was working O.K. but I too kept getting the IO error.  The absolute last thing I tried was to use a different USB cable. It immediately worked... Bad cable.  I hope this works for you too.

          • 2. Re: io Error
            marjoschlenter

            I have the same problem with my bebook, also ioError.

            Previously it worked fine.

             

            However, I have no problem transfering a free ePub book from my PC directly to the bebook (outside of ADE).

            So there is no problem with the cable.