9 Replies Latest reply on Dec 6, 2008 2:24 PM by phillalf

    Captivate Recording Blank Video

    rsailor
      I have been using Captivate 3 for the last few days without any issues other than the application hanging a couple of times.

      Today, however, captivate started recording blank video when attempting to record a software simulation project in demonstration mode. Video recording worked fine previously.

      The issue manifests after using the scroll bar on the subject web application. Mouse movement is captured. That is, the movement of the mouse from point A to point B on the slide is captured. When I click and drag on the scroll bar, the resulting slide is blank. In addition, auto captions (on button clicks) and mouse movement are no longer accurate (i.e. mouse moves to a random point on the slide and produces a caption to click button, but there isn't a button near the caption or mouse click).

      Previously, I recorded a few similar projects with the same web app without any of these issues.

      I am using Windows XP SP3, Captivate 3.01 Build 589, IE 6 SP3.

      I recently updated Captivate to the latest version. It is possible my issues manifested afterwards (I can't remember).

      I'd appreciate any assistance.

      Thanks
        • 1. Re: Captivate Recording Blank Video
          Captiv8r Adobe Community Professional & MVP
          Welcome to our community, rsailor

          Normally clicks and drags result in a slide with full motion. So it would seem the issue is one related to full motion recording.

          Things you may try...

          1. Click Edit > Preferences... > Recording node > Full Motion Recording and see if the option labeled "Disable hardware acceleration" is enabled or not. Whichever you see, try the other setting and record again to see if you end up with different results

          2. Perhaps consider changing the Working Folder to something simple, such as C:\

          3. Consider clearing your hard drive of unused files. Maybe you are running low on disk space?

          Cheers... Rick
          • 2. Re: Captivate Recording Blank Video
            rsailor Level 1
            Thank you Captiv8r for the response.

            I have tried each of the suggestions you provided (I have a 165GB free on my C:\, tried turning hardware acceleration off, and changing working folder) and, unfortunately, the results are the same (still having issues).

            I also tried uninstalling and reinstalling the application with no luck. After the FMR slide, each slide afterwards is affected. I am at a loss as to what happened to cause it to no longer function as it had previously.

            I'd appreciate any other suggestions.

            Thanks
            • 3. Re: Captivate Recording Blank Video
              rsailor Level 1
              Here's a bit more information: The FMR slides work in the edit screen preview, but they do not work when using the "preview the project", "from this slide", or "5 slides" options. Compiling them into an EXE seems to allow the video to display with artifacts.
              • 4. Re: Captivate Recording Blank Video
                masterminx
                I am having the same problem. I am trying to record an instructional demo, but I keep deleting the animated slides. These don't just run blank when I scroll, either. One of them is a series of values being typed into various fields on the screen. This is kind of a pain when you consider that I have to demo 12 processes of 150-200 slides each.

                I'd love any solutions/advice.
                • 5. Re: Captivate Recording Blank Video
                  phillalf
                  hi,
                  I'm having the simular problem with a trail version of captivate. When recording FMV of Photoshop elements the marching ants arent displayed and Captive will not drop out of FMV either in automatic mode or when pressing F10. To stop FMV have to take a snapshot with print screen (keys have been left to the defualt values).

                  When viewing the preview the video is blank but when published the video works. The product looks good but prehaps its not worth buying with such bugs! Unless there is a solution?

                  These problems occur with or with out hardware acceleration save temp files to C:\temp with 156 GB free.
                  • 6. Re: Captivate Recording Blank Video
                    Captiv8r Adobe Community Professional & MVP
                    Welcome to our community, Phill

                    There have been many reports of preview not functioning lately. This seems to be stemming from Flash Player 10 being installed. Something about it has Captivate in a dither and it doesn't like to show the full motion bits in preview.

                    So far the only known way around it is to downgrade Flash Player/ActiveX control to version 9.

                    As for the F10 key not stopping Full Motion recording, have you tried assigning a different keystroke? I'm wondering if PhotoShop is intercepting that particular key.

                    Cheers... Rick
                    • 7. Re: Captivate Recording Blank Video
                      phillalf Level 1
                      Hi,

                      Thanks for the suggestion, which I have tried and it still doesn't work for project preview My build is XP professional Service Pack 3 with Flash Player 9.0.124.0. But it does work for a slide preview! (click the play button in slide editing mode). How quickly does Adobe normally fix these issues? It would seem to me that this is an important problem since its at the heart of what Captivate is all about!

                      Might go down to flash 8 and see if that any better.
                      • 8. Re: Captivate Recording Blank Video
                        masterminx Level 1
                        Ooh! Is that to say that the published version of these captures look normal?
                        • 9. Re: Captivate Recording Blank Video
                          phillalf Level 1
                          Hi,

                          Yep if you publish even with Flash 10 the output is fine. Its just the preview project/play from this slide doesnt work. Even the play a slide in edit mode works! very strange bug. I decied to buy as Adobe seam to fix most bugs and this appear to be an important issue to fix