0 Replies Latest reply on Nov 3, 2008 5:24 PM by wyattbiker

    Firefox 2.x Flash 9 html issue.

    wyattbiker
      I have Flash version 9 installed. When I try to run the generated Flex .html file for my project using Firefox, I get a message prompting me to install Flash 10, otherwise it doesn run. Now I did try running the .swf file with Firefox and it runs fine.

      Any ideas how to fix this?