4 Replies Latest reply on Jul 29, 2008 10:01 AM by captivating1

    Button won't go to assigned slide

    captivating1


      Good afternoon. Any ideas as to why a button that I have placed on a slide to have the ability to go back to the Main Menu does not do so when you click on it? It just begins that slide all over again. I have checked everything and it looks like everything is pointing to the Main Menu slide.

      Thank you. Captivating 1
        • 1. Re: Button won't go to assigned slide
          Captiv8r Adobe Community Professional & MVP
          Hello Captivating 1

          Have you looked at Quiz > Quiz Preferences... > Settings? Is the option "Allow backward movement" enabled?

          Cheers... Rick
          • 2. Re: Button won't go to assigned slide
            captivating1 Level 1
            Hi Rick,

            Thank you for your prompt reply. Yes, the backward movement is enabled, but the button is still not working. I also tried placing a back button and it is also not working. None of them are. Any ideas on what else it could be?

            Thanks a million!

            Captivating 1
            • 3. Re: Button won't go to assigned slide
              CatBandit Level 3
              "Captivating1", is the "main menu" you are targeting an individual slide within the current project, or is it another project? Thanks for your clarification.

              If you would like me to take a look at the problem, feel free to send me an email and I'll reply with a link to my up-loader, where you can send the problem CP file. I'll take a look and get right back to you (no charge of course).

              EDIT: Ooops ... my email address in in my profile. Just click the Profile link at left to get it.

              Regards,
              Larry
              • 4. Re: Button won't go to assigned slide
                captivating1 Level 1


                Hi Larry! What a nice offer! Thank you so much. Yes, it's a specific slide, not another project. But listen to this, when I preview the slide from that particular slide, the button does not work; however, when I preview the entire project, then it does work. Isn't that weird? I am going to run it in a little bit, and if it is still giving me grief, I will most definitely send it to you.

                Thanks so much for your kind help. You are an answer from up above.

                Captivating1