1 Reply Latest reply on Nov 11, 2008 2:05 PM by Newsgroup_User

    Library Items

    Impervious
      Hey all,

      I've just started using library items, we learned them at TAFE this week.

      For some reason when I go to update the pages with the library items it doesn't work ... or only works sometimes.

      I left it for about 10 minutes and came back and it was still going... I got this response.

      Updating
      Stopped.
      files examined: 1
      files updated: 0
      files which could not be updated: 0
      total time: (0:08:13)

      It says that is only examined one file, but there are about 10 files at the moment which use this library item. And it didn't update any of them.

      Any ideas what I'm doing wrong?
        • 1. Re: Library Items
          Level 7
          Show us your page, please.

          Why use Library items instead of Server-side includes?

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          ==================


          "Impervious" <webforumsuser@macromedia.com> wrote in message
          news:gfcsp9$qoj$1@forums.macromedia.com...
          > Hey all,
          >
          > I've just started using library items, we learned them at TAFE this week.
          >
          > For some reason when I go to update the pages with the library items it
          > doesn't work ... or only works sometimes.
          >
          > I left it for about 10 minutes and came back and it was still going... I
          > got
          > this response.
          >
          > Updating
          > Stopped.
          > files examined: 1
          > files updated: 0
          > files which could not be updated: 0
          > total time: (0:08:13)
          >
          > It says that is only examined one file, but there are about 10 files at
          > the
          > moment which use this library item. And it didn't update any of them.
          >
          > Any ideas what I'm doing wrong?
          >