2 Replies Latest reply on Nov 6, 2008 7:39 AM by Saint_Mikey

    Adobe Captivate skins

    Saint_Mikey
      Hi,

      I have imported an Adobe Captivate animation and it works fine when published in WebHelp. However, I want the reader to be able to play and stop when required. At the moment it just loops, as soon as the page is opened. I know this is something to do with the Captivate skin, but I'm not sure where to put it to make it work!

      Many thanks!
        • 1. Re: Adobe Captivate skins
          Captiv8r Adobe Community Professional & MVP
          Welcome to our community, Saint_Mikey

          This is more of a Captivate issue than a RoboHelp issue. There seem to be multiple issues at work here so I'll try and address them as I see them.

          1. You said: I want the reader to be able to play and stop when required.
          That should be available as long as you have elected to include a playback control from within Captivate. To enable or disable the control, click Project > Skin > Playback Control tab and ensure the Playback Control has been enabled.

          2. You also said: At the moment it just loops, as soon as the page is opened.
          This seems to imply that the movie just begins playing and you wish for it to be in a paused state until some action is performed by the user. To do this, insert a Click Box or a Button object on the first slide of your Captivate project. Either of these objects will normally pause the project until the user interacts.

          Hopefully this helped you in some way.

          Cheers... Rick
          • 2. Re: Adobe Captivate skins
            Saint_Mikey Level 1
            Thanks alot Captiv8r! I just need to put a button or click-box in - that's what I was after.

            Thanks again...