2 Replies Latest reply on Nov 5, 2008 2:35 AM by Sarthak Singhal

    Save As - XMP

    chris134
      I've noticed that when I perform a Save As on a file initially, there is no option for XMP. XMP appears to be included automatically. When I perform Save As again on the file I then have an option to include/omit XMP.

      Is there any kind of preference to disable XMP by default? I do NOT want XMP file saved. It drives me bonkers to save multiple files that I plan to use where size is the key only to find a few have ballooned in size because of the added XMP data. Thanks!