14 Replies Latest reply on Oct 5, 2008 3:56 AM by (jeroen_bakker)

    License Agreement

      I just downloaded Adobe Reader 8. It looks like everything installed fine, but when I click on the accept button to accept the license agreement nothing happens and I go no further. If I click the decline button same thing, but if I close out the screen by using the x button, it says something like license was not accepted. Can anyone help me?
        • 1. Re: License Agreement
          Level 1
          Hmm.... Do you have a purchased copy of Acrobat installed (version 7 or 8)?
          • 2. Re: License Agreement
            Level 1
            No, I do not have a purchaed copy of Acrobat. I downloaded the free Adobe Reader 8 offered on this web site.
            • 3. Re: License Agreement
              I had the same problem when first running Adobe Reader 8 in Windows Vista RTM. It appears to be an incompatibility issue with Internet Explorer 7 (which is apparently used to render the license page). The only solution I've found was using Regedit to bypass the EULA with a registry hack.


              1. Open REGEDIT by clicking on Start -> Run, then typing regedit and clicking on OK.

              2. Access the HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\8.0\AdobeViewer key.

              3. See if it contains a DWORD value with the name of EULA .

                • If it does, change it to '0x00000001' (1).

                • If the value does not exist, create it with the value of 1 (as above).


              4. Close REGEDIT.


              This should work for any version of Windows, since the registry entries created by the install are the same.

              I am posting this same reply to all topics mentioning the problem, since many of them have gone unanswered.

              IMPORTANT WARNING:

              REGISTRY EDITS CAN BE DANGEROUS AND CAUSE IRREPARABLE DAMAGE TO YOUR WINDOWS CONFIGURATION IF YOU ARE NOT FAMILIAR WITH THEM.

              If you are familiar with Regedit and can perform the edit suggested, it is perfectly safe and will solve your problem. However, refrain at any rate from changing any other key or value whatsoever. If you are not familiar with registry edits, ask a more technically savvy friend or colleague to do it.
              • 4. Re: License Agreement
                I have the exact same issue as described above. I did not have the dword 'eula' in my registry but added the '1' which didn't cure my problem.
                • 5. Re: License Agreement
                  Level 1
                  MariJo, Goyta, and knobby6,

                  This Forum is for questions relating to Adobe License Manager (ALM). For questions about Adobe Reader, please visit our Adobe Reader Support page:

                  http://www.adobe.com/support/products/acrreader.html

                  Regards,

                  Maan Ha
                  • 6. Re: License Agreement
                    I am in China and I don't know very much about computers and I don't know how to use the regedit function to change the registry. I just (March 15 2007) downloaded the latest copy of Adobe Reader from their website. It took about 6 hours for the download manager to download the software and then I tried to install it on this Windows xp computer, but I wasn't able to click the agree button on the license agreement and so the software wouldn't finish the final bit of install. I think that is really TERRIBLE. I googled the problem, "adobe reader license agreement" and found this forum and read about using the regedit to solve the problem but I don't know anything about computers and so cannot do this. I think Adobe Company are a bunch of geeks. Then I got an idea and IT WORKED. I decided that older is better so I went to "www.oldversion.com/program.php?n=acrobat". This a website that contains older versions of software. So I downloaded Adobe 6, that is a 2003 version, installed it and IT WORKS. NOW I CAN READ BOOKS ON THE COMPUTER. I want all you computer geeks on this website to email me (jimdays2788(put the at sign here)yahoo.com and tell me why someone like me who knows nothing about computers was able to solve this problem and nobody else posted a simple solution and WHY did Adobe Company make it impossible for me to install their latest software? Please email me. I HATE the geeks that make it hard for me to do simple things with a computer.
                    • 7. Re: License Agreement
                      Thanx Goyta.. you solved my problem!!
                      • 8. Re: License Agreement
                        I have adobe reader version 6 installed on my computer (Windows XP) but suddenly when i want to download a PDF file from a website, all i get is a blank window. I've heard that coz i've got internet explorer 7 it automatically updates making older versions of adobe incompatible? Is that true? So i thought the latest version of adobe would fix this but after i installed adobe reader 8, and tried to use it i got a message saying that the license agreement was not accepted. How do i find this license agreement?! Or better yet, is there another version of adobe that will fix my problem of downloading PDF's? 'coz adobe 8 has been causing me nothing but grief!
                        • 9. Re: License Agreement
                          i downloaded it too, but when i installed it i never got to a license agreement window, it went straight to the end and told me the installation was a succes. Then when i opened Reader 8, it says the license was not agreed and that the application will quit. How does that happen?

                          I downloaded it in Firefox, don't know if that relevant.

                          Thanks
                          • 10. Re: License Agreement
                            Level 1
                            you solved my problem

                            http://www.economycard.net
                            http://www.5579021.com
                            http://www.kurtoglunakliyat.com
                            bys
                            • 12. Re: License Agreement
                              Did anyone find a resolution to this until now?
                              • 13. Re: License Agreement
                                I have Firefox and I attempted what Goyta' F. Villela Jr. had advised. Got a little further (actually started to open, then quit) than without adding the EULA. But still cannot open the reader. Since everything is done in PDFs now, I think Adobe needs to get on the ball and create a patch for this problem...

                                Can anyone further assist me in the meantime?
                                • 14. Re: License Agreement
                                  I changed the registry by adding the DWORD EULA with value 1 and it worked!
                                  Thanks!
                                  Jeroen