2 Replies Latest reply on May 21, 2007 5:07 AM by (kurtoglunakliyat.com)

    Problem loading CS2 with Version 5 not 5.5

      When I try to load CS2 the computer says it can't find a copy of 5.5. I only have 5.0. Is there a work around or do I need to buy a copy of 5.5? Thanks, Lou