1 Reply Latest reply on Sep 18, 2007 9:56 AM by (Seattle_1101)

    "Adobe Distiller cannot continue because Acrobat is not activated."

      I have been using Acrobat Pro 8.0 installed as part of CS 2.3 Premium

      This version of Acrobat does not require ALM activation, nor has it ever asked me to activate it.

      I have just applied the Acrobat 8.1 update to it, and now when I try to start Distiller, I get the message, "Adobe Distiller cannot continue because Acrobat is not activated."

      If I open up Acrobat Pro the activate and deactivate fields are grayed out.

      Is this a bug in the 8.1 update? Or do you now have to somehow activate this version.

      Upon further investigation, I found that after the upgrade to 8.1 the file

      C:\Program Files\Adobe\Acrobat 8.0\Acrobat\alm_config_files\AdobeConfig.xml

      that is customized for Adobe Creative Suite 2.3 Premium, which prevents ALM from prompting you to activate Acrobat has been replaced with a version which does require activation.

      The title of the two files are:
      "Adobe Software Application - Client License Setup File - ALM Master Exception." and
      "Adobe Software Application - Client License Setup File for Retail Products."

      So I replaced the file AdobeConfig.xml with the original one and now Distiller no longer says that Acrobat needs to be activated.

      Has anyone else run in to this?

      Nick