2 Replies Latest reply on Nov 26, 2008 4:11 PM by Andy Jones

    .SWF files in Adobe Connect Training

    Awk76

      Hello,

      I’ve successfully created a Captivate project but when I add it to Adobe Connect Training I can only get the .swf to play if I don’t include the skin options (playbar). With the playbar all the loads in Adobe Connect is the playbar and no movie. Am I doing something wrong when publishing the original Captivate Project?

      Thanks.
        • 1. Re: .SWF files in Adobe Connect Training
          webbo1968 Level 1
          Hi,

          How are you publishing to Adobe Connect server? Through the publish settings in Captivate or manually in Adobe connect and then finding the .swf and uploading?

          Ideally use the publish settings within Captivate. If that is still not working, publish the whole package as a .zip with .html produced and call the file index just before you publish. Then you can upload this entire zip to Adobe connect and it will launch with the skin options.
          • 2. Re: .SWF files in Adobe Connect Training
            Andy Jones Level 1
            Hey Awk76

            Interesting one. Captivate is supposed to work with Connect really seamlessly. The problem comes from there now being 2 files (the skin...) instead of one.

            Good news is you can fix it. First of all, go into your Captivate and from the project menu, select skin (bottom one). In there, select the Borders (2nd tab) and untick Show Borders. Take a note of the Width field here. We'll use it later. But Andy I hear you cry - the playbar is now inside my movie covering up content. Don't panic. Press OK to the Skins dialog and go back to the Project Menu, and this time click Resize Project. What you're going to do is add a few pixels to the bottom of the project for the playbar to sit in. Make sure you untick Maintain aspect ratio (and save your project first) and then amend the height by the whatever was in the Width field in the Borders tab (see earlier)

            Ok - so now you've got the new height. In the "If new size it larger" section of the Resize project screen (which it should be) click the "Keep project the same size and fill background with colour" radio. You set the background colour to one of your choice and set the Project Postion to Top Center. Press Finish and Captivate will grind about a bit before returning you to the main screen.

            You'll notice that each slide now has a little bit more added to the bottom. The playbar will sit in this but Captivate will only produce 1 file, rather than 2. Perfect for Connect.

            P.S. it's a good idea to make sure you've done all your recording before you do this - this should be the last phase before publishing.

            P.P.S Apologies that this is a bit long...