6 Replies Latest reply on Feb 8, 2009 12:44 PM by Newsgroup_User

    Hotfix 3 Available soon

    Allen_Partridge-1MiBZx Adobe Employee
      http://www.stage.adobe.com/support/director/downloads.html

      for release notes and downloads.

      --Allen

      Dr. Allen Partridge
      Technology Evangelist
      Adobe Director - Shockwave
      Adobe Software Inc.
      Indiana, PA USA
        • 1. Re: Hotfix 3 Available now
          Level 7
          > http://www.stage.adobe.com/support/director/downloads.html

          For whatever reason Allen amended his post on all the other lists/forums
          he posted this message to, but not this one. The official release is
          tomorrow and the patch will be available from
          < http://www.adobe.com/support/director/downloads.html>
          • 2. Hotfix 3 Available now: Serious issues
            Level 7
            After installing Hotfix (patchApp3en_US) Director stoped working. I
            reinstalled it and it shows that my license is not valid anymore.
            Everything was running well before (!) Any ideas?

            • 3. Re: Hotfix 3 Available now: Serious issues
              Level 7
              More about the previous post:

              1. I'm on a Mac and Director 11 was running well.
              2. If I re-install from the CD without running the Hot Fix 3 everything
              goes back to normal
              3. When I run the patch and reopen Director it says that (warning call
              usual in Mac) that the program was downloaded from the internet and if
              I wish to continue (!?)
              4. The window that prompts is the same of a Trial version (no days left)
              5. If i type my license it shows an X in red
              6. Reinstall from CD and hope that Adobe has an answer (Hot Fix 3.1??)

              Thanks!
              P.S.: I had my previous version running smoothly with BuddyApi and some
              other xtras... now I have to go all over again. Should we not trust
              Adobe's Patches?


              • 4. Re: Hotfix 3 Available soon
                MarkD-OSU
                Allen -

                My experience is identical to Juan's below. Hotfix3 broke my installation of Director 11. The serial number I have will not work (My version is an academic license.)

                1. I'm on a Mac and Director 11 was running as well as can be expected.
                2. If I re-install from the CD without running the Hot Fix 3 everything goes back to normal
                3. When I run the patch and reopen Director it says that (warning call usual in Mac) that the program was downloaded from the internet and if I wish to continue (!?)
                4. The window that prompts is the same of a Trial version (no days left)
                5. If i type my academic license number it shows an X in red and will not validate the number.

                Given that I have a project underway, this is rather awkward. How do I fix this problem?

                Mark

                • 5. Re: Hotfix 3 Available soon
                  Chad Baker Adobe Employee
                  Yes, there is a bug in the Hotfix Installer. The bug only occurs on the Mac, and only when the user has entered a volume license key.

                  Workaround:
                  Copy the application.xml from backup folder (Backup.hf3) to current PATH.

                  That is, in a Terminal window type the following command:
                  cp “/Applications/Adobe Director 11/Configuration/Backup.hf3/Director.app.hf3/Contents/Resources/AMT/application.xml” “/Applications/Adobe Director 11/Director.app/Contents/Resources/AMT/application.xml”
                  • 6. Re: Hotfix 3 Available soon
                    Level 7
                    On 2008-12-18 21:48:06 -0500, "Chad Baker" <webforumsuser@macromedia.com> said:

                    > Yes, there is a bug in the Hotfix Installer. The bug only occurs on the Mac,
                    > and only when the user has entered a volume license key.
                    >
                    > Workaround:
                    > Copy the application.xml from backup folder (Backup.hf3) to current PATH.
                    >
                    > That is, in a Terminal window type the following command:
                    > cp ?/Applications/Adobe Director
                    > 11/Configuration/Backup.hf3/Director.app.hf3/Contents/Resources/AMT/application.
                    xml?
                    >
                    > ?/Applications/Adobe Director
                    > 11/Director.app/Contents/Resources/AMT/application.xml?

                    Thanks! Works great but I din't use Terminal. It didn`t work at first
                    but I did a Simple Copy + Paste via Finder using the "Show Package
                    Contents" technique. BTW, It's not only for Volume License Key: my
                    license is not that kind. I'm overseas and it might be an international
                    (Colombia is the country) license.