7 Replies Latest reply: Apr 29, 2015 12:52 PM by sasdfasds57796865 RSS

    'This operation is not permitted' message

    Community Member
      Good Afternoon,

      I'm using Adobe Acrobat 8 Professional, I have created a form using LiveCycle Designer (from a PDF ) that contains only text fields, radio buttons and check boxes. When the form is saved, it can be opened without trouble in both Reader and Professional. However, when I select 'Enable User Rights in Adobe Reader' with Acrobat, save, close and re-open, the file opens (in Professional and Reader) with the message 'This operation is not permitted'. After two click-throughs the error box disappears, but it's a bit unprofessional and I can't get it to go away. I've made two other forms the exact same way and they don't have any problems, only this one does.

      I've tried doing everything I could think of, both in LiveCycle and Acrobat to try and fix the dang file but nothing works. I fixed the fonts so they are all embedded now. Please, if someone, anyone out there has any suggestions or solutions, post them now. Thank you.
        • 1. Re: 'This operation is not permitted' message
          Community Member
          I downloaded adobe reader 9.0. When I click on a doc in internet which should open with adobe reader, I geet a black empty dialog box. Says I have improper app to open it, refers me to a dialog box whihc lists adobe reader 9.0 app which listing is greyed out. My reader v. 8+ worked fine, but I deleted, expecting 9.0 to work.

          Google search, forums, customer service have no answers.

          Unbelievable that the main (only?) reader available has no support and won't work intuitiuvely. Any solutions, please??
          • 2. Re: 'This operation is not permitted' message
            billaia3 Community Member

            I am having the same problem.  I have one version of the form that works!  However, when I change the submit button in Designer, save, then add Acrobat Reader rights, open in Acrobat Reader 9, I consistently get the dreaded message "This operation is not permitted."  I don't get the message until the last step of adding Acrobat Reader right in Acrobat Professional 9.  Looking at the amount of time devoted to this message, you would think Adobe would remove it or at least be more specific as to what operation should be modified.  Or maybe provide a summary of help fixes related to this problem.


            Attached is the file I am having so much trouble with.  Can anyone please help?

            • 3. Re: 'This operation is not permitted' message
              Cherokee69J Community Member

              I've got the same problem. The dialog box pops up twice (probably once for saving rights and once for printing).Seems like this is a well-known bug that Adobe needs to address. The form I developed for my customer makes me look like a dope with the error boxes.

              • 4. Re: 'This operation is not permitted' message
                UncleMike308 Community Member

                I've struggled with the same annoyance and found that both of the forms showing this behavior have had the touch-up text or typewriter tool used in Acrobat before the Reader extensions were applied. I went back and created the form without using the typewriter or touch-up text tool and the form behaves perfectly. Hope this helps.

                • 5. Re: 'This operation is not permitted' message
                  SDTim2 Community Member

                  Ok, so this was had been driving me crazy for several hours this morning. To resolve the issues all I did was; copy (Ctrl + A) my LiveCycle form and paste it to a new form in LiveCycle. Saved the new form, then used Adobe Acrobat X Pro to: Save As --> Reader Extended PDF --> Enable Additional Features. Now the form opens without error and can be saved. Hope this helps out.

                  • 6. Re: 'This operation is not permitted' message
                    Alma Strutt Community Member

                    Brilliant, Thanks @SDTim2, this was really helpful as I created the form in InDesign on a mac and it all worked perfectly this end, it was only when I sent it on to a client using a PC that the errors appeared as I had no way of testing this end as I wasn't encountering the same problems. Did as you said, and it worked perfectly. Many many thanks.

                    • 7. Re: 'This operation is not permitted' message
                      sasdfasds57796865 Community Member

                      I'm replying to this old thread for anyone looking for this problem in the future ( like I did ).


                      The problem for me was that the original .pdf had a single blank comment in it.


                      I opened it in Acrobat pro, deleted the comment, saved, opened it in livecycle, changed the illustration ( or whatever you had to change in the first place ), save it again, opened it in Acrobat and save for Reader Extended PDF.


                      It now works



                      PS: nice job Adobe with useless error messages. Just saying "Comments are not allowed" instead of "This operation is not permitted" would have saved countless hours to countless people.