0 Replies Latest reply on Nov 11, 2008 8:05 AM by Jed Schneider

    Help Adobe Team on System Requirements

    Jed Schneider Level 1
      On the downloads page for flex builder 3.0.1 it says that the Flex Builder 3 Professional plug-in for Eclipse is supported by Eclipse 3.3 or higher
      http://www.adobe.com/cfusion/entitlement/index.cfm?e=flex3email

      but if you click on the system requirements link right next to the download button on the page above, it says that the supported build of eclispe is the 3.2.2 (for plugin configuration).

      What does that mean, does it mean that you have to install Eclipse 3.2.2, then install Flex Builder, then install Eclipse 3.4? And why is it different? And if so, how do you do that? Link to install instructions anyone?

      Also, I am on a Mac platform and the system req. says that "NOTE: Flex Builder 3.0.1 does not run with Java for Mac OS X 10.5 Update 1 / 64 bit Java SE 6 version 1.6.0_05."

      If I am running build 1.6.0_07-b06-153 am I OK? Or does the sys. req mean that it is 1.6.0_05 and LATER?

      Please, this is really confusing...