0 Replies Latest reply on Feb 22, 2008 12:26 PM by (dr_khaledcs)

    A Conflict between Adobe LiveCycle Data Services 2.5.1 & JBoss 4.0.3 SP1

      Hi All

      I have tried many times unsuccessfully to install LCDS on jboss 4.0.3 sp1 (which is the JBoss turnkey solution for Adobe LiveCycle). I understand there is a conflict as stated in the LCDS installation manual as follows:

      "XPath Issues with JBoss 4.0.3 SP1

      There is a conflict with using the JDK5 XPathFactory with the current xerces 2.7.1/xalan 2.6.2 combo that manifests as a "No XPathFctory implementation found for..." error. The xalan JAR file needs to be updated to the 2.7.0 version to correct this. XalanJ Download. For more information, see http://wiki.jboss.org/wiki/Wiki.jsp?page=403UpgradeIssues", I have updated this file which is located in C:\Adobe\LiveCycle8\jboss\lib\endorsed, but still I have the same problem. It is not clear what shall I do exactly? Please I need an advice

      Best regards

      Khaled