1 Reply Latest reply on Apr 25, 2008 7:08 AM by (Kumaran_Nallore)

    error Could not pre-load servlet: MessageBrokerServlet

      I get the following errors during LCDS startup:

      error Could not pre-load servlet: MessageBrokerServlet
      [1]java.lang.UnsupportedClassVersionError: flexdev/FundciteAssembler (Unsupported major.minor version 50.0)

      [Flex] Error instantiating application scoped instance of type 'flexdev.FundciteAssembler' for destination 'fundcite'.
      java.lang.UnsupportedClassVersionError: flexdev/FundciteAssembler (Unsupported major.minor version 50.0)

      I have a MySQL server running and I am trying to connect to it through java. Any idea what this error means?