2 Replies Latest reply on Nov 16, 2008 8:10 PM by Newsgroup_User

    firefox startup error

    mdvfvg
      its an error appering every time i start up fireworks cs4 (trial).
      splash screen appears, firefox is loading. After "Tools initi..." firefox crashes with an internal error.
      i tried to reinstall, delete cache folder, appdata-folder.
      Also i searched on google founding some others having the same problem i deleted quicktime like proposed in an other forum....doesn't work.
      is there anyone having same problem
      anyone could help me??

      thanks for your answers

      (vista 32bit home premium, acer aspire notebook, nvidia, havent ever installed an beta-version of adobe!!)
      (fireworks cs3 works great, only dreamweaver needs an patch because acers data-security software is buggy, but i deleted it anyway.)
        • 1. Re: firefox startup error
          ArunKaza Adobe Employee
          Not sure whats wrong at your end but you can try the following:

          If you have too many fonts installed, try removing them all to a backup folder with only the default fonts left in the windows fonts folder. Now re-start Fireworks and see if it launches.

          Also, try logging in Vista with a different user login having admin rights and launch the exe by running it as Administrator.

          --Arun
          • 2. Re: firefox startup error
            Level 7
            I had the same problem with Fireworks giving that error and not starting. I
            deleted several hundred fonts and now it works fine. FWIW I deleted all
            fonts from these families:
            Fago
            Fedra
            Scala
            I don't know if I simply had too many fonts or if one of those fonts was
            causing the problem, and I don't really care, I still have two thousand
            fonts installed.

            Alan

            "ArunKaza" <webforumsuser@macromedia.com> wrote in message
            news:gfdu4n$9dg$1@forums.macromedia.com...
            > Not sure whats wrong at your end but you can try the following:
            >
            > If you have too many fonts installed, try removing them all to a backup
            > folder
            > with only the default fonts left in the windows fonts folder. Now re-start
            > Fireworks and see if it launches.
            >
            > Also, try logging in Vista with a different user login having admin rights
            > and
            > launch the exe by running it as Administrator.
            >
            > --Arun
            >