1 Reply Latest reply on Mar 27, 2009 7:55 AM by Hodmi

    Saved PDF not compatible with PDFTK 1.12

      We're using Adobe LiveCycle Designer ES 8.2.
      If we create a PDF-Formular it is not working with the PDFTK version 1.12.
      Unfortunately it is not possible to upgrade the PDFTK version on the server nor to downgrade the Adobe LiveCycle Designer.

      Is there an option or work around to increase the compatibility?

      Thanks
        • 1. Re: Saved PDF not compatible with PDFTK 1.12
          Hodmi Level 4
          I'm not overly familiar with PDFTK, but I believe the problem is that the PDFs created from LiveCycle Designer are XFA based PDFs (the PDF is generated based on an XML template that Designer creates). Unfortunately it appears that PDFTK doesn't support XFA based PDFs (I'm a bit surprised by this as XFA has been around for more than five years).