1 Reply Latest reply on Jul 3, 2008 4:46 AM by pguerett

    Measure units centimeter instead inch

    Level 1
      Hello,

      although I have put the Locales on in german, the measurements e.q. given to AncorX strictly are in inch. How can I change permanently and for all forms?

      Regards, Leo
        • 1. Re: Measure units centimeter instead inch
          pguerett Level 6
          Under Window/Drawing Aids (this will bring up a new palette). Under the Grid and Ruler settings you can choose the Units that you want to set. Note that this is for that form only.

          Also you can check under Tools/Options/International. There is a checkbox that allows you to choose the ,easurements in the systems locale. I woudl have thought that a German system woudl be in cms not inches.

          Hope that helps