2 Replies Latest reply on Sep 22, 2008 2:32 PM by HowardTreisman

    Cannot open dynamic PDF in Workbench

    Ryan Lunka Level 3
      I am afraid this may some kind of bug, but I was wondering if anyone else has had this issue.

      I have created two PDFs in Designer (I have a copy of them as XDP also) that I would like to open/edit in Workbench. For some reason any time I try to open them in Workbench I receive two errors. First it says that "File does not exist C:\file..." and then another window pops up saying that I can only open an XDP or a PDF created with Designer. It also suggests I import the desired file into Designer to edit it.

      The issue is that I did create both of those PDFs in Designer. I don't understand why it thinks otherwise. I tried to import the files into new ones. That did not work either. What really baffles me is that I can open them just fine in Designer when it is not in Workbench. I know it is not just my forms, becasue I've tried creating brand new PDFs and they give the same error.

      I really would rather work with PDFs than XDPs so if anyone could suggest something I'd greatly appreciate it. Could this be a bad Workbench setting or bug or something? Thanks in advance for any help!