1 Reply Latest reply on Oct 3, 2008 12:38 PM by pguerett

    Web service calls not accepting input values

    Ryan Lunka Level 3
      Possibly, you may have read my other post for this issue. It seems we were a bit off on the cause of our problem...though the verdict is out.

      Now it seems we've isolated the problem to an environmental issue. Our issue is that whenever one of our XDP forms attempts to make a web service call that requires some kind of input value, it fails. Any web service call that ONLY brings back information works fine.

      I determined it was not any of the forms we were using, because I created a completely new XDP/service/endpoint to test ONLY this web service functionality. I placed two web service calls on the form. One that requires input, one that does not. The one that requires an input value failed, that other worked fine.

      The catch is, everything works just fine in Acrobat Pro 9, but in Acrobat Pro 8 will not. Our business requires compatibility with Acrobat Reader 8 (we have Reader Extensions for when we fix this), and preferably Reader 7, but that can be worked around. Incidentally we tried Reader extending these forms just to try it, and it did not solve the problem.

      Is anyone aware of any environmental issues I should look into? Has anyone seen this before?

      Thank you for the help!